Beantwoord

Vaak een 'E' bij netwerk

  • 16 May 2024
  • 5 reacties
  • 133 Bekeken

Badge

Mijn partner heeft vaak een E staan inplaats van het 4G.

Je zou toch zeggen dat wanneer we naast elkaar zitten en ik 4G heb zij dat ook zou moeten krijgen.

Haar telefoon is 2 jaar oud en die van mij 3 jaar.

Ze moet het toestel eerst even uitzetten en weer aan dan ze als het mee zit 4G

icon

Beste antwoord door Jahduar 27 May 2024, 14:02

Bekijk origineel

5 reacties

Badge +2

Goedemiddag @Frank.s,

 

Dat lijkt me inderdaad vreemd, als jullie naast elkaar zitten en beiden trouwe klanten zijn van Simpel.

Ik kan je het onderstaande aanraden, om het probleem hopelijk op te kunnen lossen.

1. Controleer of je toestel up-to-date is en start je toestel opnieuw op. 

2. Controleer via https://www.simpel.nl/netwerk/dekkingskaart of er een storing gaande is het gebied waar je op dat moment bent. 

3. Controleer of de instelling 'mobiele gegevens of mobiele data' aanstaat, deze instelling kan je terugvinden bij de internetinstellingen van je toestel 

4. Controleer in het Simpel account of het Internet op Aan staat bij het tabblad Instellingen.  

5. Controleer of er geen datalimiet aanstaat bij de internetinstellingen in je toestel.  

6. Ook raad ik je aan om de zogeheten APN-instellingen te controleren. Vaak staan deze instellingen ingesteld op het netwerk van Odido (T-Mobile), maar het is beter om dit om aan te passen naar die van Simpel. Via onze toestelhulp, kan je dit opnieuw correct instellen:  

https://www.simpel.nl/klantenservice/toestelhulp 

Je zoekt je eigen toestel op of je kiest hetzelfde merk en vervolgens ga je naar Internet > handmatig instellen om de APN opnieuw in te stellen. 

Als bovenstaande stappen niet werken, dan kan ik je aanraden telefonisch contact met ons op te nemen op 088-1005757 of via Whatsapp, Facebook of X, zodat we je verder kunnen helpen en een stappenplan met je kunnen doorlopen. De opties kan je terugvinden op www.simpel.nl/klantenservice/contact. 

 

Groet, Jahduar

Simpel

Badge

Bedankt gaan we dat is proberen.

Maar neemt niet weg dat het vreemd is dat wanneer alles het zelfde staat

Op beide toestellen het ene toestel vaak een E heeft in het buitenland dan het andere toestel 

Badge +2

Hallo @Frank.s,

 

Excuus, ik dacht dit om verbruik in Nederland ging.

Heeft het bovenstaande geholpen?  En waren jullie in het buitenland ook verbonden met hetzelfde netwerk?

 

Groet, Jahduar

Simpel

Badge

Het was in Tenerife. 

We zaten op het zelfde netwerk.

Maar zij heeft het vaak in het buitenland.

Ook dat ze niet automatisch met het netwerk daar word verbonden.

We hebben alle instellingen gecontroleerd en deze staan het zelfde als op mijn telefoon. 

Ze moet eerst de telefoon uitschakelen dan weer aan, dan word ze pas verbonden met het netwerk daar.

Of het nu Belgue, Duitsland.  Frankrijk  of Spanje is maakt niet ook.

Ook als ze terug komt in Nederland komt de verbinding vask niet automatisch tot stand. 

 

Wat je 2e vraag betreft.

Heb het nog niet geprobeerd net die instelling die he asngaf

Badge +2

Hi @Frank.s,

 

Hopelijk hebben jullie wel kunnen genieten van het zonnetje in Tenerife. 

Wat je naast de bovenstaande punten nog zou kunnen proberen, is het simkaartje van jouw partner, in jouw eigen toestel te testen.

Zo kunnen we ook uitsluiten dat dit geen toestel gerelateerd probleem is.

 

Groet, Jahduar

Simpel

Reageer